This is topic GoPro Corrupted File??? in forum SMTV at Spec Miata Community.


To visit this topic, use this URL:
http://forum.specmiata.com/ubb/ultimatebb.php?/topic/38/98.html

Posted by Keith in WA (Member # 16099) on :
 
Anyone have trouble with a gopro camera and getting a "corrupted file" error when you try to play or copy it to disk?

I have a 1.2 GB video of my first race and a hard fought battle for last place (me spinning into the mud and getting a DNF) but I can't get the vid to read. I did a test vid before and after and it works fine.

Any clues? I'm sure the oil blowing out of my engine didn't get inside the car. Could the shock have done something nasty?

Thanks
Keith
 
Posted by Gatoratty (Member # 15983) on :
 
What are you using to play the video file? The file type on mine are .avi files and use Quicktime on my Mac to play the video without any problem. PM me.
 
Posted by misterwaterfallin (Member # 15609) on :
 
man i wanna see the vid Keith. The race sounds pretty exciting to say the least
 
Posted by Keith in WA (Member # 16099) on :
 
I tried Windows MP, QT, and Real Player. Gattory...I'll send you a PM tomorrow. Still in Portland and the lobby comp. types about every 3rd letter I press.

It was an incredibly fun battle for last. Terrell had me whooped on power. All I could do was try to get him in the turns. I had my car sliding 3 times to Sunday trying to make enough ground that he couldn't pass me in the straights. We traded leads several times and had each other in the mirrors the whole time. Total man on man battle.

It looks like I blew something in my motor and dumped oil on my back wheels. I really want to recover this video. It was a total blast and we pushed each other to our personal limits. F the DNF...we had ourselves a battle going on until I suddenly spun off.
 
Posted by Gatoratty (Member # 15983) on :
 
Keith

Did you get the video to play?
 
Posted by Keith in WA (Member # 16099) on :
 
Unfortunately no. I plugged it in to a card reader on a machine runing Vista. A message popped up and said it fixed some errors and wrote some bad bits to a folder called "Found". The new file had been chopped down to 5.9MB from 1.2GB and the file in the found folder was only about 3MB. The new file doesn't play from the card or the hard drive either.

I'm probably screwed. A friend is taking the camera and card into a place that does data recovery for me today and see if they can recover it. Hopefully the data on the card is still recoverable and wonderful Vista didn't reformat the thing.

Not very happy with the camera so far. [Frown]
 
Posted by Gatoratty (Member # 15983) on :
 
I used my GoPro wide last month with great results. Lesson learned is that there isn't any way to adjust contrast so my windshield was washed out. GoPro recommended mounting the camera on the front roll bar hoop angled down and right to get the best video.
 
Posted by Keith in WA (Member # 16099) on :
 
Status on the vid...

The file recovery people at Omega Camera were unable to recover the file so they sent the card and camera off to a specialty house to see if THEY could recover it. Not a bad deal really. $30 if they can, $0 if they can't. I've spent a lot more to have a camera strapped to my car before.

The downside is if I do get this vid, everyone gets to see all my screw-ups. No biggie. I've become accustomed to making an ass out of myself (if you couldn't tell) and I can laugh at myself with the best of 'em. I've warned Terrell that if I do recover it and the audio is audioable through my helmet, the bit after my off may not be suitable for younger or more sensitive viewers. [Razz]

Keith
 
Posted by terrell garrett (Member # 18369) on :
 
Keith,

I must say I'm having a lot of fun watching the diatribe on this issue. You really have made me want to see the video. If nothing else it will be funny watching myself slide around with an open diff in the corners trying to keep up with you.

Do you want to sell that diff?

Terrell
 
Posted by Keith in WA (Member # 16099) on :
 
Well it was unrecoverable.

Terrell, we'll have to do that again. I'll play with the camera (or buy a different one) and make sure I catch it the next time.

Bummer. That was fun stuff and you'd be in 90% of it either when I was chasing or with that huge wink mirror, when you were.

(Side note, Eli does want the diff and has all the other goodies to put it in his 1.6)
 
Posted by Antonio Garza (Member # 594) on :
 
Keith, I sent you a PM but maybe you don't have an up-to-date e-mail address for notification.

Try this if you can. Plug the flash drive/reader into your computer. Zip the file in the flash drive, then transfer it to your PC and unzip.

It's worth a shot and it has worked for me before with large files. For some reason I was getting file corruption during the transfer process. Zipping/unzipping results in some kind of error correction...or maybe because the file is smaller chances are less of it getting corrupted. I'm not sure but it worked for me once.
 
Posted by Keith in WA (Member # 16099) on :
 
Antonio,
Thanks for the tip. Nobody's really sure what happened. If Vista hadn't "fixed" the errors for me, it might have been recoverable. After Vista did it's wonder, nobody's computer would even recognize it as a valid file type.

When the last place that worked on it failed to recover anything, they reformatted my cards for video (whatever that means). I'm going to play around with the camera and do some testing before my next race (big files, filming while bouncing around, etc) It's possible either my brand new SD card or my brand new camera had something wrong with them. It wouldn't be the first time I've found faults in brand new electronics.
 
Posted by Muda (Member # 3309) on :
 
Had one corrupted file out of 5 that wouldn't copy from a track day on Tuesday. I had forgotten to stop the recorder before cutting power to it. Ran a chkdsk drive: /f on it and that fixed it right up.