Spec Miata Community   
search | help | calendar | games | forum home

  next oldest topic   next newest topic
» Hello Spec Miata Community » SpecMiata.com » Spec Miata Data Acquisition » Video "time stamp" issue

 - Email this page to someone! | Subscribe To Topic  
Author Topic: Video "time stamp" issue
Zauskycop Verified Driver

Region: Chicago
Car #: 45
Year : 1991
Posts: 115
Status: Offline
Icon 1 posted  Profile for Zauskycop     Edit/Delete Post  Report this post to a Moderator

I don't know if this can be solved, and I will try to explain it the best I can...hopefully someone will have a good answer.

Chasecam setup on a chasecam recorder.

Problem: Downloaded my video from Brainerd onto the laptop. Laptop shows all the actual size of the video, but only shows it 1:07 long (1 minute, 7 seconds). Now, in Mediaplayer it plays fine, except the progress bar quickly moves to the right (for 1:07) then the video keeps on playing with no issues. A bit hard to find a spot on the video since you sorta have to guess, but oh well...

The main issue is editing it. Movie Maker, and the other program I use, both only show this video as 1:07. I tried to break it in half hoping that it would "re timestamp" it, but to no avail. If I try to start the video say 1/4 of the way in, it will now play 3/4 of the 1:07 and stop. It DOES pick up where it is supposed to on the actual video, but still only thinks it is a total of 1:07.

So basically, it is uneditable. Is there any way to get the video to retimestamp itself so that it knows it is 22:00 long?

Thanks to any knowledgeable people who may know!!!

Tracy Ramsey
Team Blenderblaster


   Close Topic   Feature Topic   Move Topic   Delete Topic next oldest topic   next newest topic
 - Printer-friendly view of this topic | Subscribe To Topic
Hop To: